Home > Forums > Questions & Suggestions > Report Bugs or Get Help
Edit Settings  |  Search Forums
My Own Picture Posted on 06-18-2009
c nELS

....

So only when you create a thread can you upload a foto to the thread. Any other time you have to use a linked pic or attachment? ....

  [Reply]
Page 1 of 1 1
C Nels replied on 06-18-2009 02:33PM [Reply]

whappem? where's my pic?

  [Report Abuse] [Quote]
C Nels replied on 06-18-2009 02:38PM [Reply]

You must be logged in as an admin or topic author to edit this topic...
Ain't I the author?

  [Report Abuse] [Quote]
DonDada from Blacklick, OH replied on 06-18-2009 03:53PM [Reply]

whoops...  give'er a shot now... as for that photo... did you try uploading it?
  [Report Abuse] [Quote]
C Nels replied on 06-19-2009 07:10AM [Reply]

Yeah I tried uploading it but it seems like whenever it reached a period, it truncated anything that came after it. So in this case the extension was chopped off.

  [Report Abuse] [Quote]
C Nels replied on 06-19-2009 07:31AM [Reply]

I created a new thread and tried it again but deleted it when it didn't work.

Still doin the truncating thing. And when I go back in to "Edit Topic", I can't even delete the original pic/object I uploaded so I could replace it. If I try to upload another pic, there will be TWO red x's instead of one. 0

  [Report Abuse] [Quote]
DonDada from Blacklick, OH replied on 06-19-2009 03:12PM [Reply]

Ok yea i think you figured it out... it's truncating looking for extension on the file name like .doc etc. I'll fix that real quick.
  [Report Abuse] [Quote]
DonDada from Blacklick, OH replied on 06-19-2009 05:31PM [Reply]

ok i think i got it fixed... try it out?
  [Report Abuse] [Quote]
Reply To Topic
In order to post a response to this topic, please login below or click here to signup.
Email Address:
Password:
Page 1 of 1 1
Home > Forums > Questions & Suggestions > Report Bugs or Get Help
Sponsored Content Create an Ad
Follow Us!
Link To Us!
Do you have a website? Link to HBCU Connect!